Flutter in new_version package returns RangeError (index): Invalid value: Valid value range is empty: 1

How to solve this type of error in the new_version package.

Simple just change line 183 from the new_version.dart 

(elm) => elm.text.contains('key: \'ds:5\''),

 Check it's working.

Tags: